71777: Acronis Cyber Protect Cloud: C2C backup/ recovery fails with "Task timeout expired. The agent that is responsible for processing the task is not accessible."

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Last update: 16-02-2023

Symptoms

  • You're trying to backup or recover C2C backups (Cloud-to-Cloud backups of Microsoft 365 and Google Workspace)
  • The activities fails with "Task timeout expired. The agent that is responsible for processing the task is not accessible."

  • If you check "all properties" tab, the following is shown:
    {
    "reason": "heartbeat-expired",
    "span": "task:1299893372412596224"
    }

Cause

Acronis Development team is investigating the issue.

This article will be updated as soon as the issue is resolved.

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