71707: Acronis Cyber Protect: Activities of refreshing or deleting C2C backups are getting stuck in Pending state

use Google Translate

Last update: 15-03-2023

Symptoms

  • You're trying to delete or refresh C2C backups (Cloud-to-Cloud backups of Microsoft 365 and Google Workspace)
  • Activities get stuck in Pending state and don't progress:

Cause

Issue in the product.

This issue has been resolved.

 

Tags: