Symptoms
- You have created a custom group for your cloud-to-cloud workloads
- You have applied a protection plan for the group
- Backups of the group fails with the error "The following quota is reached for '': Number of protected Microsoft 365 seats. Please contact your service provider to increase the quota for Microsoft 365 seats." despite quota being set to unlimited.
Cause
This is a product limitation.
Using custom groups with cloud-to-cloud workloads requires the Advanced Backup pack and the Advanced Backup - Microsoft 365 seats offering item enabled:
Solution
To resolve the issue, choose one of the following methods:
- Enable the Advanced Backup pack and "Advanced Backup - Microsoft 365 seats" for Microsoft 365 on the affected tenant.
- Create a Protection Plan for all Microsoft 365 items or for specific items.
More information
- Additional Information can be found in the Product Documentation.
- If you get this error for any other scenario, please refer to this Article to check the Prerequisites and Usage Report.