Symptoms
- Since the beginning of January 2023, you have experienced one of these issues:
- Random errors such as “List index is out of range” are shown:
- The "Management" tab and "Devices" tab are not loading or they are loading very slowly
- Acronis Cyber Protect Console is intermittently unavailable
- Last backup date reported incorrectly in the "Devices" tab
Cause
Database performance incidents on DCs.
The issue was resolved on 11th of January.