Symptoms
- Starting from 26th of December 2022, backups to Acronis Cloud fail with errors like: “[Archive Server]: storage request timeout”, “Input/output error”, “Operation failed due to a temporary issue in the cloud storage”
- In case of local, non-C2C backup, you can see the following messages in pcs log or error details: “err = -60 (Configuration version mismatch)”, “-110 (Connection timed out)”, “-13 (Peer did not respond or did not hold deadline)”
This issue mostly affects EU1 and JP DCs. Affected Storage is EU7 (baas-fes-eu7.acronis.com)
Cause
Issue on the Storage side.
This issue has been resolved.