71426: Acronis Cyber Protect Cloud: Devices disappear from console after tenant move

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Last update: 23-11-2022

Symptoms

  • Tenant has been recently moved (e.g. a customer group has been transferred to another partner)
  • After that, you are unable to see some of the devices in the Cyber Protection console, Devices tab

Cause

Issue in the product.

This issue has been resolved in C22.11

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