Symptoms
- You log in to the Management Portal and navigate to Settings > Locations
- The Storage Location in management console shows 0 registered usage, although the location contains backups
- You delete the storage and re-add it
- Backups stored on that location are now unavailable
Cause
Management console can show 0 registered usage for various reasons such as:
1. Internal DNS-name used during creation of ABGW
2. Platform stats server cannot reach ABGW due to firewalls
3. Stats server did not reached ABGW yet (too short time passed since ABGW registering and creation of backup).
If there are data stored in that location, please do not delete it before determining the cause of the issue.
More information
For further assistance, contact Acronis Support.