Scenario 1
- Hardware or Software inventory tab doesn't show any details. You receive a message similar to "Change service quota. Software information is not available. Change to a service quota that includes the software inventory feature."
Scenario 2
- The correct quota is assigned to the agent machine. However, Protection plan cannot be applied to a device with "The plan cannot be applied or updated as the existing quota of the device does not allow the requested functionality"
Scenario 3
- The correct quota is assigned to the agent machine but incorrect quota usages are shown under Devices tab, in the column "Service quota"
Cause
Performance issues in the licensing processing requests on the data centers.
The issue has been resolved in C22.10.