Symptoms
- You are using Acronis Cyber Protect 15 On-Premise
- You have configured Email server settings to receive email notifications
- Attempt to send a test email fails if Microsoft 365 is used as E-mail server
Cause
Microsoft is stopping the Basic Authentication for Microsoft 365, read more about it in this Microsoft article
Acronis Development team is planning to support specifying any SMTP server to send emails in the future.
In the meantime, follow the workarounds below
Workaround
You can apply one of these workarounds to solve the issue:
- Use Cloud Deployment
- Send emails to another SMTP server and configure in the mail settings forwarding to Microsoft mailbox (e.g. send email to Gmail)