71074: Acronis Cyber Protect Cloud: С2С OneDrive backup to Acronis Cloud fails with: "Task timeout expired. The agent that is responsible for processing the task is not accessible."

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Last update: 26-08-2022

Symptoms

  • You have created a protection plan to backup OneDrive to Acronis Cloud
  • Backups started failing with the error "Task timeout expired. The agent that is responsible for processing the task is not accessible."

Cause

Issue in the product.

This issue was resolved in the latest release C22.08.

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