71019: Acronis Cyber Protect Cloud: False alerts "No successful backups have been performed by the backup plan for more than X days"

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Last update: 23-11-2022

Symptom 1

  1. You have a protection plan with backup module
  2. Backups run daily
  3. However, you receive alerts "No successful backups have been performed by the backup plan for more than X days" 

Symptom 2

  1. There is a protection plan with backup module
  2. Backups have not been running for days and you receive the alert "No backups for X days"
  3. However, the number of days mentioned in the alert message is wrong.

Cause

Issue in the product.

This issue is fully resolved.

 

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