71008: Acronis Cyber Protect: Backup scanning fails with "cause": "Failed to scan volume. Some error in AV scan callback"

use Google Translate

Operating Systems: 

Last update: 30-01-2023

Symptoms

  • You have created a Backup scanning plan
  • After running the Backup scanning plan, it fails with "cause": "Failed to scan volume. Some error in AV scan callback" and "effect": "Failed to scan volume. Some error in AV scan callback"

     

Cause

A proxy server is possibly blocking the communication of the two processes.

Solution

  1. Check if your machine has proxy configuration set via netsh:
  • Open Elevated Command prompt: Start -> in search, type cmd -> right-click cmd.exe and select Run as administrator.
  • Run commands: 
  1. netsh
  2. winhttp
  3. show proxy

 

 

  • If proxy settings are not set on the network host / Operating System level you'll receive message:

Current WinHTTP proxy settings: Direct access (no proxy server):

 

2. Import proxy setting for network host via netsh as follows:

  • Run command: import proxy source=ie
  • Updated proxy server will be displayed like this:

3. Reboot the host and run the Backup scanning plan.

Tags: