Following the update to Acronis Cyber Protect Cloud release C22.07, any activities related to protection plan management via the control panel plugin/extension are unavailable, including the following:
Backup cannot be started manually from the plugin/extension dashboard
Backup cannot be enabled and disabled from the plugin/extension dashboard
Unattended backup plan configuration and modification do not work
The Backups tab of the dashboards displays error message “An error occurred. Please try again later or contact your administrator”.
Cause
Security improvements introduced in the C22.07 release requires one-time authenticationto Acronis Cyber Protect Cloud in order to generate a service user for protection plan management by the control panel plugin/extension.
Operations related to protection plan management by the plugin/extension, incl., protection plan configuration and revocation, manual backup start and recovery point browsing will be prohibited until then.
Solution
Update the agent on the host to build 15.0.29958 or newer
Update the control panel plugin/extension in the Virtuozzo container to latest version
Acronis Backup extension for Plesk build 375 or newer
Acronis Backup plugin for cPanel & WHM build 434 or newer
Acronis Backup plugin for DirectAdmin build 94 or newer
Provide credentials to the Acronis account under which the protection agent is registered in Acronis Cyber Protect Cloud as per the instructions below.
The account must have the Company Administrator role. Authorization via an API Client is temporarily unavailable. You can create a temporary Company Administrator user and use it for authentication, then the use can be safely disabled. If using an API Client is critical for your business flows, please contact the Support team for assistance
Download and unpack script create_api_client.py on the Virtuozzo host where the protection agent runs
Run the following command with elevated privileges: