70937: Acronis Cyber Protect Cloud Integration with cPanel & WHM/ Plesk/ DirectAdmin: Protection plan management via plugin is unavailable

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Last update: 11-01-2023

Symptoms

Following the update to Acronis Cyber Protect Cloud release C22.07, any activities related to protection plan management via the control panel plugin/extension are unavailable, including the following:

  • Backup cannot be started manually from the plugin/extension dashboard
  • Backup cannot be enabled and disabled from the plugin/extension dashboard
  • Unattended backup plan configuration and modification do not work
  • The Backups tab of the dashboards displays error message “An error occurred. Please try again later or contact your administrator”.

Cause

Security improvements introduced in the C22.07 release requires one-time authentication to Acronis Cyber Protect Cloud in order to generate a service user for protection plan management by the control panel plugin/extension.

 

Operations related to protection plan management by the plugin/extension, incl., protection plan configuration and revocation, manual backup start and recovery point browsing will be prohibited until then.

Solution

 

 

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