Symptoms
- Remote installation, update or auto-update of the agent fails with error:
"Installer downloaded from https://IP_address:9877/installation_files/ did not pass the verification. Downloading the installer from a trusted source. An unknown error occurred trying to verify the signature of the file"
Cause
Issue under investigation.
This article will be updated as soon as new information is available.
In the meantime, you can follow the workaround below.
Solution
1. Download the certificate DigiCert Trusted Root G4
2. Install on the machine - double-click on downloaded certificate > "Install Certificate..."
3. Start installation again
Collecting Information
If issue persist, please collect the following information and contact Acronis Support for investigation:
1. CAPI2 logs