70923: Acronis Cyber Protect Cloud: Google Workspace option is missing from the menu 'Add devices'

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Last update: 13-01-2023

Symptoms

  • You log in the Protection Console as a customer group company administrator
  • You attempt to add a Google Workspace as described in the Product Documentation.
  • Google Workspace option is missing from the menu 'Add devices'

Cause

The behavior is expected if the tenant has "Enhanced security" enabled.

 

Solution

It is not possible by default to disable "Enhanced security" once it was enabled. More Information can be found in this Article.

You can re-create the tenant and not enable the "Enhanced security" mode.

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