70905: Acronis Cyber Files Cloud: Synchronization fails with "Sync Failed: Uploading items. Internal error" if file has a large filesystem ID

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Last update: 21-07-2022

Symptoms

  • File synchronization fails with "Internal error":

  • File in question has a Windows generated filesystem ID larger than 9223372036854775807

Cause

Issue in the product.

Acronis Development team is working on a fix.

In the meantime, you can follow the workaround below.

Workaround

  1. Uninstall the Cyber Protect agent fully from the machine (don't keep the logs)
  2. Make sure the following file doesn't exist in the machine: C:\ProgramData\Acronis\Agent\var\sync-and-share-agent
  3. Install the C22.06 version of the agent from here

 

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