70781: Acronis Cyber Protect Cloud: Performance issues on EU data centers

use Google Translate

Last update: 13-12-2022

Symptoms

you are facing one of these issues after DCs were updated to C22.06:

  • Intermittent slowness that appears during login to console, switching between tenants, and other operations.
  • Login to Acronis console gets stuck or fail with “Connection failed”

Cause

Infrastructural changes in C22.06.

This issue has been fixed.

 

Tags: