70732: Acronis Cyber Protect Cloud: Agent auto-update fails with "Internal error of the installation or update service. Error: CopyFilesFailed"

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Last update: 29-12-2022

Symptoms

  • Agent auto-update or remote update fails with "Internal error of the installation or update service. Error: CopyFilesFailed"

Cause

Acronis installer cannot process required files for update because they are used by another process.
Usually, the affected file is "C:\Program Files\BackupClient\RemoteInstall\acroinst2.exe\"

Troubleshooting

  • Disable the third-party antivirus software if you have one.
  • Verify that nobody is moving or accessing the file.
  • Run Process Monitor on the affected agent machine to determine which process is using the file.

More information

If the steps above do not help to resolve the issue, collect Process Monitor Log and system information log from the affected agent machine and contact Acronis Support with a reference to this article.

 

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