Symptoms
- Agent auto-update or manual update fails with the error:
"Fatal error during installation. Failed to wait for filter driver 'ngscan' to unload. Reboot the operating system, and then retry the installation."
Cause
Acronis Development Team is investigating the issue.
Solution
The issue was fixed in the C23.01 Hotfix release, agent build 31529. Update the agent to the latest build.
Before updating, reboot the affected machine.