70692: Acronis Cyber Protect Cloud: Backup fails with "Failed to verify the TLS/SSL certificate while connecting to the cloud"

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Operating Systems: 

Last update: 28-02-2023

Symptoms

  • Backup activity fails with the error message "Failed to verify the TLS/SSL certificate while connecting to the cloud".

Cause

The root CA certificate of cloud.acronis.com was updated from Go Daddy Root Certificate Authority - G2 to DigiCert Global Root CA.

If DigiCert Global Root CA is missing from Operating System certificate store, the error 'certificate signed by unknown authority' is returned by the agent.

Solution

1. Download the certificate DigiCert Global Root CA from here.

2. Once the certificate is saved, right-click on the file and then click 'Install certificate'.

3. On the next screen, select the option to install the certificate on the Local machine and complete the installation wizard.

 

 

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