Symptoms
- You have created a protection plan for a machine with backup module
- Backups are running successfully but it has a status "Not protected" in Devices tab:
Cause
Issue in the product.
The issue was confirmed to be resolved in C22.06 Hotfix, but the symptoms reproduced again.
Acronis Development team is investigating the root cause and working on a fix.
This article will be updated as soon as the issue is fully resolved.