70528: Acronis Cyber Protect: Threat feed details are not loading

use Google Translate

Last update: 28-06-2022

Symptoms

  • Alert details are not loading in Threat feed.

  • In HAR log, you see error "504 Gateway Time-out" on GET actions requests.

Cause

Issue in the product.

Solution

The issue has been resolved in C22.05 release.

If you observe similar symptoms, collect HAR log and contact Acronis Support with a reference to this article.

Tags: