Symptoms
- A non-existing backup plan starts running on agent machine after C22.04 release.
- This plan has either been revoked or deleted previously.
- If you check the protection plans applied to the device, the revoked plan is not listed.
Cause
Issue in the product: policy was not deleted from the agent.
Acronis Development Team is working on a fix.
This article will be updated once a fix version is released.
Workaround
- If the backup-plan still exists in the console, you can delete it
- If the first step is not possible, use acrocmd to find and delete the plan:
- Use this command to list all plans
acrocmd list plans --output=raw
- Take the id of the plan in question
- Delete the plan or disable it by running one of these commands:
acrocmd delete plan --id=XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX
acrocmd disable plan --id=XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX