Symptoms
- You have backups in the Acronis Cloud storage
- You are trying to delete or download data from Web Restore console: https://DC-cloud.acronis.com/wr/#/enterprise/dashboard
- Activity fails with “Internal server error. To resolve the error, contact support with the error details”:
Cause
Cloud quota has been exceeded or has expired.
Solution
Increase the Cloud quota or register a new Cloud subscription:
- How to increase Cloud Storage quota in Acronis Cyber Protect Cloud: https://kb.acronis.com/content/62695
- How to increase Cloud Storage quota in Acronis Cyber Protect 15, Acronis Cyber Backup 12.5: https://kb.acronis.com/content/62695
More information
If you need assistance, please contact Acronis Support with a reference to this article.