Symptoms
- You try to register a license
- License registration fails with the error "Failed to register License: Signed data is invalid"
Cause
A mismatch in the type of license used. There are 2 different types of licenses which are incompatible with each other.
Solution
1. Check what type of license is in the License file:
- Acronis Cloud Manager license size is about 1Kb.
- Manager Standard, Cloud Security and V2V licenses are all 268 byte size.
2. Get the right type of License file, which matches the edition of Acronis Cloud Manager you have:
- Contact your reseller or partner to re-issue the matching type of license file.
To learn more about Licensing in Acronis Cloud Manager see product documentation (Section 3.2 "Licensing")
More information
If you need assistance, please contact Acronis Support with a reference to this article.