70360: Acronis Cyber Protect: Agent registration fails with "Access denied"

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    Last update: 20-04-2022

    Symptoms

    • C22.02 Agent, build 29051 was successfully installed.
    • By attempt to register Agent with correct customer credentials, the following errors appear: "Access to the Management Server was denied" or "Registration Timed out"
    • Manual registration fails with "Access denied. Not allowed for non-privileged users. Domain: AGENT_CORE"

    Cause

    Issue in the product: Agent Core component doesn't correctly recognize user membership.

    Solution

    The issue has been fixed in C22.03 release. Please update the agent to the latest build.

    To work around the issue without update, use one of the following steps:

    1. Add user preforming the registration to the Domain Admins group. For more details see: https://docs.microsoft.com/en-us/sql/analytics-platform-system/create-an-aps-domain-administrator-aps?view=aps-pdw-2016-au7

    2. Use local built-in admin of the Machine. 

    3. Install the previous build version of the agent.

     

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