Symptoms
- You try to apply protection plan to a virtual machine
- When you select a VM and click on "Protect" you see the message:
Applying protection or VM replication plans to virtual machines is not possible on the parent unit level. Switch to the corresponding child unit where the protection agent is registered
Cause
The same vCenter is registered using multiple agents in different users. As a result different users can see the same resource, and Acronis Cyber Protect Cloud produces an error as under the current user there is no way to tell to which exact resource the plan will apply.
Solution
There are two possible solutions in this case:
- Log in under the exact user and apply the protection plan
- Re-register the agents so that multiple agents from different users do not "see" the same resources.