Symptoms
After applying Protection Plan with Disaster Recovery enabled, the following failed activity appears in Dashboard > Activities view.
Setting up disaster recovery infrastructure for protection plan <plan_name>
An internal error. Please contact the support team.
When pressing "All properties" under activity, the following error can be seen:
"originalError": "failed to fill dr policy settings: failed to find `settings` section in policy \"\""
Cause
Issue in the product. The issue is planned to be permanently fixed in scope of one of upcoming updates.
Solution
To work around the issue and allow Protection Plan to work properly it is necessary to re-apply it.
Go to Plans > Protection, choose the DR plan, click Edit, and then Save (changing anything is not necessary).
Contact Acronis Support if the issue will still persist.