Symptoms
- You updated the software to Acronis Cyber Protect 15 Update 3 or newer version from an older build or from Acronis Cyber Backup 12.5
- Every day, the following alert appears:
This management server has been offline for X days. Fix the Internet connection issue and ensure that your license is up to date.
Cause
Starting with Update 3, on-premises Management Server requires activation. You have 30 days of grace period to do it.
Note: in case of clean installation, Management Server has to be activated right away, otherwise you will not be able to run backups.
Troubleshooting
1. Activate Management Server wasn't activated.
Starting with Update 3, on-premises Management Server requires activation. You have 30 days of grace period to do it.
Note: in case of clean installation, Management Server has to be activated right away, otherwise you will not be able to run backups.
Activate Management Server in offline or online mode: please see Activating a management server. To activate an offline management server, you need a second machine that has access to the Internet.
2. Activate Management Server is already activated, but you still receive the alerts.
a. For online registration:
Make sure that the machine is connected to the Internet, and you are signed it to Acronis account in cyber protection console.
b. For offline registration:
Issue in product.
As workaround, please do Offline Registration again.
If the issue is not resolved using the steps above, please contact Acronis Support for further assistance.