Symptoms
You have Acronis Cyber Protect Home Office Essentials subscription.
After you've logged in to your account in Acronis Cyber Protect Home Office software, a red dot appears at the Account tab on the left, although no errors are shown:
Cause
This is a known GUI issue, which is planned to be fixed in future updates. This red dot can be safely ignored: it does not indicate that there are "hidden" account problems.