69969: Acronis Cyber Protect 15: perpetual licenses are not moved to new account in cloud console

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Last update: 09-03-2022

Symptoms

  1. You activated a management server by registering it in your Acronis account.
  2. You moved perpetual license(s) to a different account as described in How to move a license to another account
  3. Although moved licenses are shown under the new e-mail in Acronis account, in Acronis Cyber Protection service console they still belong to the old account.

Cause

Issue in the product.

Solution

This issue has been fixed in Acronis Cyber Protect 15 Update 4 (Build 29240).

If the issue still reproduces with Build 29240 or later, please contact Acronis Support with a reference to this article: provide information about both the old and the new account.  A workaround will be applied. 

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