69910: Acronis Cyber Protect Cloud: Activity details for virtual machines are "Loading" endlessly

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Last update: 18-11-2022

Symptoms

Activity details for virtual machines are endlessly showing "Loading" status. Details are not shown:

Cause

Issue in the product.

Solution

This issue was fixed in Acronis Cyber Protect Cloud 21.12.

More information

You can use API calls listed below to retrieve activity details: log in to DC and specify the link in browser address tab.

Task ID and Activity ID can be obtained in All properties of the appropriate activity or task.

To get details about task (plan/activity):

  • https://<DC>-cloud.acronis.com/bc/api/task_manager/v2/tasks/<TASK_ID>  

To get details about sub-activity, e.g. retention rules within a plan:

  • https://<DC>-cloud.acronis.com/bc/api/task_manager/v2/activities/<ACTIVITY_ID>

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