Symptoms
Backups are stored in managed vaults.
Loading of recovery points under Devices -> Recovery is much slower than when browsing recovery points of the same archive under Backups tab.
Cause
Issue in the product. When Devices -> Recovery tab is opened the list of recovery points gets refreshed every time, resulting in a longer load time.
This issue will be fixed in one of the upcoming product updates.
Workaround
Perform the following steps on Management Server machine:
- Download and unpack SQLite Precompiled Binaries for Windows (select the 'bundle of command-line tools for managing SQLite database files').
- Stop Acronis Service Manager service
- Open Command prompt as Administrator: Start -> in search, type cmd -> right-click cmd.exe and select Run as administrator.
- Navigate to the folder where the extracted sqlite3.exe is located.
- Issue the following command:
sqlite3.exe C:\ProgramData\Acronis\VaultManager\acronis_vault_manager.db3 "update Vaults set consistent=1 where storage_type='storage_server'"
- Start Acronis Service Manager service