Symptoms
- Device appears offline in Protection Console.
- When you check Acronis services on the machine, Acronis Agent Core service is stopped and fails to start (without any changes on machine, updates, etc)
- Aakore logs contain errors similar to:
C:\\ProgramData\\Acronis\\Agent\\var\\aakore\\host-alias.yaml': yaml: control characters are not allowed"}
{"time":"2021-11-05T10:02:52+02:00","level":"error","msg":"creating http server: loading host alias table: file storage load 'C:\\ProgramData\\Acronis\\Agent\\var\\aakore\\host-alias.yaml': yaml: control characters are not allowed"The affected file may be host-alias.yaml or other file with .yaml extension
Cause
A configuration file that is required for service to start got corrupted due to power loss or another environmental issue.
Solution
If a backup of the machine is available: recover the .yaml file from backup
OR
Delete the affected .yaml file and start Acronis Agent Core service again; the file will be re-created automatically.
More information
See also Acronis Cyber Protect Cloud: machine is offline in Cyber Protection console