69835: Acronis Cyber Protect 15: impossible to allocate licenses to Management Server with expired trial or subscription

use Google Translate

Last update: 03-02-2022

This article applies to:

  • Acronis Cyber Protect 15 Update 3

Symptoms

  1. You are trying to allocate licenses to Management Server (AMS) in Cloud console, but they are not getting allocated: nothing happens, no error message is displayed,
  2. The target AMS contains expired licenses: Trial quotas or subscriptions.

Cause

Issue in the product.

Solution

Contact Acronis Support with a reference to this article, to have expired licenses removed from Acronis account. 

Tags: