This article applies to:
- Acronis Cyber Protect 15 Update 3 (Build 28035 or later)
Symptoms
You have activated a Management Server as described in product documentation.
When you try to manage licenses in Acronis Cyber Protection service console in the cloud, License usage tab is not shown under Settings:
Cause
Issue in the product.
Solution
The issue has been fixed on all Acronis DCs.