69678: Acronis Cyber Protect 15 Update 3: Perpetual licenses are not visible in console after Management Server registration

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Last update: 22-10-2021

Symptoms

  1. You use Acronis Cyber Protect 15 Update 3 (Build 28035)
  2. You registered licenses for Acronis Cyber Backup 12.5 and Acronis Cyber Protect 15 to your Acronis account as described in documentation
  3. You registered Management Server in the Cloud on https://cloud.acronis.com/ui/#/license-management
  4. After registration, licenses from Acronis Cyber Protect 15 are not shown in Console

Cause

Issue in the product.

Solution

This issue has been fixed on the Cloud platform side on 22 Oct 2021.

 

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