69452: Acronis Cyber Protect Cloud: "Cyber Protection (or Active Protection) service is not responding" alerts on macOS older than 10.11

use Google Translate

Operating Systems: 

Last update: 29-07-2022

Symptoms

Alert Cyber Protection (or Active Protection) service is not responding appears on macOS 10.12 or earlier.

This article applies only to macOS versions earlier than 10.13. If this alert appears on a different system, see Troubleshooting "Cyber Protection (or Active Protection) service is not responding" alerts

Cause

Issue in the product.

The Cyber Protect features are supported on macOS 10.13.x and later. However, the Cyber Protection components are still installed with Agent on older versions on macOS, but they cannot be started, which causes these alerts to be generated.

The issue has been resolved.

Tags: