69413: Acronis Cyber Protect: Activity fails with "An internal error. Please contact the support team"

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Last update: 18-11-2022

This article applies to:

  • Acronis Cyber Protect Cloud
  • Acronis Cyber Protect 15 - Cloud Deployment

Symptoms

After C21.08 update, various activities fail with the following error:

 An internal error. Please contact the support team

Cause

Issue in the product: error mapping is broken,

Solution

This issue is fixed in Acronis Cyber Protect Cloud 21.08 Hotfix 1.

If Hotfix 1 is not yet available in your datacenter, check Activity Details to see the actual error details. Troubleshoot accordingly.