69303: Acronis Cyber Files Cloud: Client for Mac does not start after C21.07 update

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Last update: 11-11-2021

Symptoms

You have been using Acronis Cyber Files Cloud Agent on a Mac. After C21.07 update is available and management components are updated, you notice that the desktop client does not start.

Cause

Issue in the product.

Solution

  1. Download the new build containing a fix for this issue.
  2. Locate the downloaded .dmg package and launch it:
  3. Drag-and-Drop the Cyber Files icon to your Applications folder and select Replace when prompted:
  4. Launch the Cyber Files client app, enter your login and click Sign in:

In case the issue persists after installing the new build, delete the keychain entry and then log in again:
 

  • Open Keychain Access from the Mac OS Applications
  • Find the entry com.acronis.filescloud and delete it
  • Start the Cyber Files client
  • Open Preferences and log in: enter username, then log in through the Login page.