Symptoms
You have been using Acronis Cyber Files Cloud Agent on a Mac. After C21.07 update is available and management components are updated, you notice that the desktop client does not start.
Cause
Issue in the product.
Solution
- Download the new build containing a fix for this issue.
- Locate the downloaded .dmg package and launch it:
- Drag-and-Drop the Cyber Files icon to your Applications folder and select Replace when prompted:
- Launch the Cyber Files client app, enter your login and click Sign in:
In case the issue persists after installing the new build, delete the keychain entry and then log in again:
- Open Keychain Access from the Mac OS Applications
- Find the entry com.acronis.filescloud and delete it
- Start the Cyber Files client
- Open Preferences and log in: enter username, then log in through the Login page.