Symptoms
You see alerts on the Devices tab, Plans tab, or Reports (e.g. a device has "Warning" status).
However, no alerts are shown on the Alerts tab, all backups are successful.
Cause
Issue in the product.
The issue has been fixed in Acronis Cyber Protect Cloud 21.08 and will not affect new users.
Solution
If you encountered the issue before C21.08 release, please revoke and re-apply the affected protection plan to the device. This will refresh the device's status.
Another possible workaround: in case of a backup error or warning, the device will show a real alert. After that, the device status will be displayed correctly.