69274: Acronis Cyber Protect Cloud: missing dates in widgets and reports

use Google Translate

Last update: 18-11-2022

Symptoms

Backup dates are missing in the Activities widget and/or in reports: Start time, Finish Time, Duration, Last Backup, Next Backup, etc.

AND/OR

Reports display "Invalid date" in Last backup, Next backup and other fields.

Cause

Issue in the product.

Solution

This issue has been fixed in Acronis Cyber Protect Cloud 21.07 HF1.

Tags: