69162: Acronis Cyber Protect 15: Remote installation on Windows XP 32-bit machine fails with "Failed to launch remote installation support service"

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Operating Systems: 

Last update: 30-06-2021

Symptoms

  1. You try to install an Agent on a Windows XP 32-bit machine via Devices -> Add -> Windows or try to remotely update the already installed Agent on a Windows XP 32-bit machine.
  2. Installation fails with the following errors:

    Failed to launch installation or update support service on host <hostname>. Failed to launch service with error: %1 is not a valid Win32 application

    and

    Installation files are not found

Cause

Issue in the product.

This issue is specific to Windows XP 32-bit machines. If you face this error on a different OS, the issue is not covered in this article and requires investigation. 

Solution

Install or update Agent by running the installer locally on Windows XP 32-bit machine.

In the Cyber Protect web console, click the account icon in the top-right corner, and then click Downloads and download Offline installer for Windows 32-bit. Copy the downloaded .exe file to the target machine, launch the installer and follow the wizard instructions.

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