68774: Acronis True Image: Incorrect Cloud size in Account tab

Last update: 12-01-2023

Symptoms

Free space of your Acronis Cloud is shown differently in Acronis Cyber Protect Home Office/Acronis True Image and in your online Acronis account, e.g. the cloud is full according to the Acronis True Image software and backups to cloud fail due to lack of storage, but online account shows that there is enough free space. 

OR

When Acronis Cloud is selected as backup destination, the free space shown in "Acronis Cloud" tile is different from the value in the online Acronis account.

Cause

Outdated information about the storage in the program database (especially if you recently deleted some data from the cloud).

Solution

Re-name the folder Database as described in "Method 1" of this article.

Then recreate Acronis Cloud certificate:

1. Stop any running backups and/or replication jobs or wait until they are finished

2. Log out from your Acronis account in Acronis Cyber Protect Home Office/Acronis True Image: go to Account tab, click on your e-mail in the top right corner and select Sign Out in the drop-down menu.

3. Close Acronis Cyber Protect Home Office/Acronis True Image

4. Rename the onlinebackup folder from OnlineBackup to OnlineBackup.bak:

Location of the folder in Acronis Cyber Protect Home Office:
Windows: C:\ProgramData\Acronis\CyberProtectHomeOffice\OnlineBackup

Location of the folder in Acronis True Image:
Windows: C:\ProgramData\Acronis\TrueImageHome\OnlineBackup

5. Launch Acronis Cyber Protect Home Office/Acronis True Image, log in to your Acronis account. Cloud certificate will be automatically recreated.

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