68771: Acronis Cyber Protect Home Office, Acronis True Image: "No data to recover yet" message after a completed backup

Last update: 03-05-2022

Symptoms

You create a new backup to a local location (i.e. NAS or external drive). It completes successfully, the backup file can be browsed in Windows Explorer, but the Recovery tab shows the message "No data to recover yet"

Cause

Database corruption or wrong backup destination path saved in the database

Solution:

Re-build the database, as described in "Method 1" of this article.