68760: Acronis DeviceLock DLP: AnyDesk application cannot establish connection with remote host

use Google Translate

Applies to: 

Last update: 01-06-2021

Symptoms

AnyDesk application cannot establish connection with a remote host if NetworkLock settings are configured in DLP policy.

Cause

DeviceLock uses its own certificate to encrypt SSL traffic while some applications can work with a predefined certificate only.

Solution

Create the following exception in Protocols White List: SSL for Everyone group

Hosts: *.net.anydesk.com

Ports: 80; 443; 6568

More information

For the updated information about which hosts and ports should be excluded, please refer to AnyDesk application support page: https://support.anydesk.com/Firewall

Tags: