68720: Acronis Cyber Protect: backup or Agent installation fails when using Agent 26822 or later

use Google Translate

Operating Systems: 

Last update: 18-11-2022

This article applies to:

  • OS X Mavericks 10.9

  • OS X Yosemite 10.10

  • OS X El Capitan 10.11

Symptoms

After updating Agent to Build 26822 or later on macOS X 10.9 - 10.11, backups fail with the following error:

Failed to connect to the Agent Core service on this machine

 

OR

Installation of Agent Build 26822 or later on macOS X 10.9 - 10.11 fails.

Cause

Issue in the product.

Solution

This issue has been fixed in Acronis Cyber Protect Cloud 21.06 (Build 27147). Please install the latest build.

Tags: