Symptoms
Since the end of April 2021, changes in Cloud storage usage is not updated on US5. Possible symptoms include:
- Incorrect Cloud storage usage in Account management console,
- Cloud storage usage in Cyber protection console and Account management console display different values
- Cloud Storage shows 0 GB usage when there is data in the Cloud
Cause
Issue in the product.
Solution
This issue has been fixed in Acronis Cyber Protect Cloud 21.05 Hotfix 1.