68558: Acronis Cyber Backup, Acronis Cyber Protect: tape erase operation fails with "The parameter is incorrect" error

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Last update: 22-04-2021

Symptoms

Tape erase operation fails with the following error:

The parameter is incorrect

Cause

Issue in the product.

Solution

If the tape erase operation is required to reuse the tape on the same server then it can be overwritten automatically:

  • open Acronis Console -> Settings -> Tape Management -> Tape pool where the tape is located;
  • choose the tape and use "Move to pool"
  • choose to move to the Free Tapes pool;
  • edit the tape pool where the backups are stored and check that the option Take tapes from the 'Free tapes' pool automatically is enabled.

When the next backup operation is started and new tape is required the software will automatically move the tape from Free Tapes pool and overwrite it.

If the tape should be cleaned up to remove it from this environment and is not going to be reused then it can be erased using sptd.exe utility:

  • Download the sptd.exe utility from the Tape Detection Tools article and unpack it;
  • open Acronis Console -> Settings -> Tape Management -> Tape pool where the tape is located;
  • use Move to Slot option to move the tape to Drive 1. If there is no tape library then check that the proper tape is attached to Drive1. It is recommended to remove the tapes from other tape drives if there are several drives in the environment
  • After the tape is moved, open Command Prompt (Start -> Run -> CMD)
  • Execute the following commands:

# cd <Folder_Where_sptd.exe_utility_is_unpacked>

# sptd.exe erase --device_path="\\.\Tape0"

(!) Note that this operation will erase the tape and the data 

  • After the tape is erased, remove it from the tape drive/tape library and remove the tape from Acronis using Tape Remove option

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