68346: Acronis Cyber Protect 15: Protection plans are missing after upgrade from Acronis Cyber Backup 12.5, newly created plans cannot be started

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Last update: 24-06-2021

Symptoms

1) After upgrading from Acronis Cyber Backup 12.5, protection plans are missing

AND/OR

A new plan can be created, but cannot be started: nothing happens when clicking on Run now, or the message "Queued" is displayed

2) Upgrade log (C:\ProgramData\Acronis\UpgradeTool\<upgrade-date&time>) contains error(s) "POR: Cannot access property by path '.Hash'"

    | error 0xfa0018: Failed to convert unit at '.Hash'
    | line: 0xe1b1dee38a2ab972
    | file: d:\1053\enterprise\common\por\const_unit.cpp:71
    | function: Por::Detail::MakeFailedToConvertError
    | $module: amsdb_upgrade_vsa64_26172
    |
    | error 0xfa0001: POR: Cannot access property by path '.Hash'.
    | line: 0xe1b1dee38a2ab984
    | file: d:\1053\enterprise\common\por\const_unit.cpp:89
    | function: Por::Errors::UnitMissingPropertyAccess
    | $module: amsdb_upgrade_vsa64_26172

Cause

Issue in the product.

Solution

This issue is fixed in Acronis Cyber Protect 15 Update 2 (Build 26891). Please use this build or later when upgrading from Acronis Cyber Backup 12.5.

As a workaround for earlier builds: recreate the backup plans.

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